kukie.net Maintenance

Mint v1.23 업데이트 주의!

Mint 사용자들 업데이트 조심조심

1.12인가 부터 귀찮아서 업데이트를 안하다가 어제 했는데…
1.23이길래, ‘음 버전이 높아졌군’ 이라고 생각하고 그냥 냅다 덮어씌웠는데 -_-
파일 구조가 많이 바뀌어서, 기존에 설치한 mint는 바보가 되었다.

혹시나 해서 have a mint에 가서 읽어보니..

Mint 1.23 (v123) The update to Mint 1.2+ is a complete architecture change from all versions before it and features a new Pepper API for developers. As a result you may want to check for updates to your favorite Pepper before updating as Pepper written for older versions will no longer work.

Mint 1.14 (v114) (Required before updating to Mint 1.2 or greater. If you are installing Mint for the first time, please use the latest version above.)

음;
난 1.12쯤 되었으니 1.14로 한번 업데이트 한 다음에 했었어야 했는데 홀라당 덮어씌우는 바람에 mint만 바보되고.. .htaccess 파일 한번 더 손봐줘야 했고, 결정적으로 mint DB를 날려버렸다.

결론은 Mint사용자들 주의 해서 업데이트 하세용 🙂