IE9에서 하위 버전(7~9) 호환성 체크 해야할 때…

예전에는 IEtester라는 프로그램을 이용했었는데…
IE6를 포기한 이후로는 하위 버전 체크를 잘 안하고 있었다. (반성)

VM웨어 돌려서 하위 버전을 싹 깔아도 되고… 여러가지 방법이 있겠지만 간편하게 체크하는 방법은…?

현재 나는 Internet Explorer 9을 사용하고 있다.
10은 아직 무서워서 못 깔겠음..ㅠ.ㅠ

IE9에서는 테스트할 페이지를 연 후 F12를 눌러준다.
또는 메뉴 > 도구 > F12 개발자도구를 연다.
그럼 상단에서 확인할 모드를 선택할 수 있고 간단하게 버전별 체크를 할 수 있다.

더 확실하게 체크하려면
Internet Explorer Application Compatibility VPC Image를 설치해서 확인하면 된다고 한다.
http://www.microsoft.com/en-us/download/details.aspx?id=11575
나는 설치 까지는 안해봤다.

-끝-